Inloggen/Registreren

Zoeken Help

Foam element uit filter lost op?

Alles over het plaatsen, uitwassen van de filter. Ook de verschillende soorten filtermaterialen kunnen aanbod komen.
Bookmark and Share

Foam element uit filter lost op?

Berichtdoor LanaRamaekers » di nov 07, 2017 8:47 pm

Hallo,

Ik heb een beetje een rare vraag. Ik heb een klein tropisch zoetwateraquarium van 65L met guppies en platys en met een ciano CF80 filter. Dit is verwarmd op 26°C. Nu ik heb dit nog niet zo lang, sinds april, en dat was een pakket inclusief filter/verwarming/lamp. Nu heb ik al 2 keer mijn foam uit mijn filter vervangen en al 2 keer was deze precies opgelost en viel deze uit elkaar als ik mijn filter uit het water neem en ze wil vervangen.
Zou iemand mij kunnen zeggen waar dit aan zou kunnen liggen? Ik ververs mijn water 1 keer per maand zon 1/3 met gewoon kraantjeswater. De eerste foam had dit probleem niet, die heb ik gewoon kunnen weggooien maar de navullingen (foam ciano CF80 medium, densiteit 30 PPI) hebben dit wel en ik vind het heel vreemd! Normaal moet zon foam 90 dagen mee gaan maar dat is dus niet het geval.
Hopelijk kunnen jullie mij helpen, anders ga ik naar de winkel terug waar ik het gekocht heb om moet ik Ciano zelf contacteren.

Lana
LanaRamaekers
Newbie
 
Berichten: 1
Geregistreerd: di nov 07, 2017 8:37 pm
Aquarium type: 65L warm tropisch aquarium met guppies en platys
Woonplaats: Leuven

Re: Foam element uit filter lost op?

Berichtdoor Werner Wvl » di nov 07, 2017 10:01 pm

ik heb hier geen ervaring mee of enig idee wat de oorzaak hiervan is, best eens navragen bij winkel en ciano zelf.
Werner Wvl
Site Admin
 
Berichten: 1837
Geregistreerd: ma jan 03, 2005 9:47 pm
Woonplaats: Oostkamp (vlakbij Brugge)
Aquarium type: Van zoet- naar zeewater en weer terug


Keer terug naar Filtering

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten

cron