Inloggen/Registreren

Zoeken Help

Zwarte algen ...

Heb je een algenprobleem, wij helpen je wel verder.
Bookmark and Share

Zwarte algen ...

Berichtdoor SoDa » zo okt 07, 2018 12:45 pm

Hallo,

Ik ben Dave ...
Mijn pa is een tweetal maand geleden overleden aan kanker.
Hij was 62 jaar.

Het laatste jaar had hij geen geduld meer om zijn aquarium goed te onderhouden.
Hij vond dat er teveel beplanting in zat en heeft toen veel planten verwijderd.

Naar mijn mening staan er te weinig planten in.

En de weinige planten zijn bedekt met zwarte algen.
Ook de achtergrond en de decoratie hebben er last van.

Ik ververs elke maand een deel van het water.
Ongeveer 60 liter waarvan 30 liter leidingwater en 30 liter osmose water.
Ik voeg er 40 ml Profito en 40 ml Ferro toe.
De aquarium is ook voorzien van Co2 bemesting.

Daarnet heb ik het water gemeten en hier is het resultaat :
Ph = 6,5
No2 = < 0,3 mg/l
No3 = 50 mg/l
Nh3-Nh4+ = 0 mg/l
Kh = 2°
Po4 = 2 mg/l

Het nitraatgehalte is alvast veel te hoog.
Volgens wat ik gelezen heb, moet ik de helft van het water verversen.

Hierbij enkele foto's :
Afbeelding

Afbeelding

Afbeelding

Afbeelding

Afbeelding

Afbeelding

Nieuwe plantjes is niet evident want er zitten een 8-tal Botias in die alle nieuwe planten losmaken.
Ik heb al van die klemmetjes gekocht van Denerle maar zelf dit helpte niet.

De led-verlichting blijft 10 uur per dag branden.

Hoe pak ik dit best aan om dit in orde te krijgen ?

Ik zou het jammer vinden dat ik hem zou moeten weg doen ...

Alvast bedankt,

Dave
6x Neon (Paracherodon Innesi), 5x Zebra (Branchydanio Rerio), 1x Pleco (Hypostomus Pecostomus Bruin Albino), 2x Corydoras, 2x Hoogvin Black Molly (Poecilia Sphenops), 1x Clown Botia (Botia Marcracantha), 1x Labeo Bicolor
SoDa
Regular
 
Berichten: 284
Geregistreerd: vr maart 20, 2009 12:22 am
Woonplaats: Ronse (Oost-Vlaanderen)
Aquarium type: Juwel ViSion 260
Woonplaats: Ronse

Keer terug naar Algen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten